PHPのバージョン

register_globalsをonで運用している場合、PHP5.0.5以下またはPHP4.4.0以下は致命的になりうる。